<!doctype html>
<html lang="fr" class="no-js" prefix="g: http://ogp.me/ns#">
    <head itemscope itemtype="http://schema.org/Article">
        <meta charset="utf-8">

        <meta http-equiv="X-UA-Compatible" content="IE=edge">

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <title>Le c&acirc;ble de l&#039;Apple Studio peut &ecirc;tre chang&eacute;... avec un outil sp&eacute;cial - MacBidouille.com</title>
        <meta property="og:title" itemprop="name" content="Le c&acirc;ble de l&#039;Apple Studio peut &ecirc;tre chang&eacute;... avec un outil sp&eacute;cial - MacBidouille.com">

        <meta name="description" content="Lors de la pr&eacute;sentation de son nouvel &eacute;cran, l&#039;Apple Studio, Apple a indiqu&eacute; que son cordon d&#039;alimentation &eacute;tait fixe et inamovible ce qui a bien entendu provoqu&eacute; quelques craintes.
Un post sur Twitte...">
        <meta property="og:description" itemprop="description" content="Lors de la pr&eacute;sentation de son nouvel &eacute;cran, l&#039;Apple Studio, Apple a indiqu&eacute; que son cordon d&#039;alimentation &eacute;tait fixe et inamovible ce qui a bien entendu provoqu&eacute; quelques craintes.
Un post sur Twitte...">

        <meta property="og:image" content="http://files.macbidouille.com/mbv3/2022/03/22/2kwQI0GUtqQm51a8.png">
        <link itemprop="image" href="https://files.macbidouille.com/mbv3/2022/03/22/2kwQI0GUtqQm51a8.png">

        <meta property="og:url" content="news/2022/03/22/le-cable-de-lapple-studio-peut-etre-change-avec-un-outil-special">

        <meta property="og:type" content="article">

        <!-- Impact verification tag -->
        <meta name='ir-site-verification-token' value='-1473379897' />

        <!-- Clickio Ad units -->
        <script async id="__lxGc__rtr" type="text/javascript" src="//s.clickiocdn.com/t/203894/360.js"></script>
        <script async type="text/javascript" src="//s.clickiocdn.com/t/common_258.js"></script>

        <!-- Twitter Cards for Twitter -->
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="macbid">

        <!-- Add to homescreen for Chrome on Android -->
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="application-name" content="MacBidouille.com">
        <link rel="icon" sizes="192x192" href="https://macbidouille.com/img/touch/chrome-touch-icon-192x192.png">

        <!-- Add to homescreen for Safari on iOS -->
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="black">
        <meta name="apple-mobile-web-app-title" content="MacBidouille.com">
        <link rel="apple-touch-icon" href="https://macbidouille.com/img/touch/apple-touch-icon.png">

        <meta name="theme-color" content="#23AFEB">

                    <link rel="stylesheet" href="/build/css/main-8275fc1b.css">
            <link rel="stylesheet" href="/build/css/pickadate-9d121901.css">
        
        <script src="/build/js/modernizr-1c7712a7.js"></script>

        <link rel="alternate" href="https://macbidouille.com/rss" title="MacBidouille.com - Actualités et Bidouilles sur Mac, iPhone, iPad & Apple Watch" type="application/rss+xml">

        <meta name="csrf-token" content="1JNWTSw0hDyio1YSq0hYGCR8p4xEkrLYEWTkx7Wb">

        <script>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>

        <script>
            googletag.cmd.push(function () {
                var smallTopAdMapping = googletag.sizeMapping()
                    .addSize([0, 0], [])
                    .addSize([320, 480], [320, 50])
                    .addSize([1024, 768], [])
                    .build();

                googletag.defineSlot('/1017733/mb-top-mobile', [320, 50], 'div-gpt-ad-1432842293838-0')
                    .defineSizeMapping(smallTopAdMapping)
                    .addService(googletag.pubads());

                // googletag.defineOutOfPageSlot('/1017733/custom-flottant-mobile', 'div-gpt-ad-1555688730384-0')
                //     .defineSizeMapping(smallTopAdMapping)
                //     .addService(googletag.pubads());

                var largeTopAdMapping = googletag.sizeMapping()
                    .addSize([0, 0], [])
                    .addSize([1024, 768], [728, 90])
                    .build();

                googletag.defineSlot('/1017733/Criteo_728x90', [728, 90], 'div-gpt-ad-1432838566941-0')
                    .defineSizeMapping(largeTopAdMapping)
                    .addService(googletag.pubads());

                googletag.defineSlot('/1017733/728x90_mb_bottom', [728, 90], 'div-gpt-ad-1462802045773-0')
                    .defineSizeMapping(largeTopAdMapping)
                    .addService(googletag.pubads());

                // googletag.defineOutOfPageSlot('/1017733/custom-flottant', 'div-gpt-ad-1555689237497-0')
                //     .defineSizeMapping(largeTopAdMapping)
                //     .addService(googletag.pubads());

                googletag.defineSlot('/1017733/Carre-droite-top', [300, 250], 'div-gpt-ad-1432837909588-2')
                    .addService(googletag.pubads());

                googletag.defineSlot('/1017733/Carre-droite-middle', [300, 250], 'div-gpt-ad-1432837909588-1')
                    .addService(googletag.pubads());

                googletag.defineSlot('/1017733/Carre-droite-bottom', [300, 250], 'div-gpt-ad-1432837909588-0')
                    .addService(googletag.pubads());

                googletag.defineSlot('/1017733/Carre-gauche', [300, 250], 'div-gpt-ad-1436975373267-0')
                    .addService(googletag.pubads());


                googletag.pubads()
                    .enableSingleRequest();

                googletag.pubads()
                    .collapseEmptyDivs();

                googletag.enableServices();
            });
        </script>

    <style>
        .qc-cmp-button {
          background-color: #23AFEB !important;
          border-color: #23AFEB !important;
        }
        .qc-cmp-button:hover {
          background-color: transparent !important;
          border-color: #23AFEB !important;
        }
        .qc-cmp-alt-action,
        .qc-cmp-link {
          color: #23AFEB !important;
        }
        .qc-cmp-button {
          color: #e0e0e0 !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          color: #23AFEB !important;
        }
        .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
          color:#ffffff !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button {
          border-color: #23AFEB !important;
          background-color: transparent !important;
        }
        .qc-cmp-button.qc-cmp-secondary-button:hover {
          background-color: #23AFEB !important;
        }
        .qc-cmp-small-toggle.qc-cmp-toggle-on,
        .qc-cmp-toggle.qc-cmp-toggle-on {
            background-color: #000 !important;
            border-color: #000 !important;
        }
    </style>
        
        <style>
            .qc-cmp-button {
                background-color: #23AFEB !important;
                border-color: #23AFEB !important;
            }

            .qc-cmp-button:hover {
                background-color: transparent !important;
                border-color: #23AFEB !important;
            }

            .qc-cmp-alt-action,
            .qc-cmp-link {
                color: #23AFEB !important;
            }

            .qc-cmp-button {
                color: #e0e0e0 !important;
            }

            .qc-cmp-button.qc-cmp-secondary-button {
                color: #23AFEB !important;
            }

            .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
                color: #ffffff !important;
            }

            .qc-cmp-button.qc-cmp-secondary-button {
                border-color: #23AFEB !important;
                background-color: transparent !important;
            }

            .qc-cmp-button.qc-cmp-secondary-button:hover {
                background-color: #23AFEB !important;
            }

            .qc-cmp-small-toggle.qc-cmp-toggle-on,
            .qc-cmp-toggle.qc-cmp-toggle-on {
                background-color: #000 !important;
                border-color: #000 !important;
            }
        </style>

        
        
            </head>
    <body>
                    <div id="okookie-box" class="okookie">
    Nous utilisons des cookies pour améliorer votre expérience. <button id="okookie-btn" class="btn">Ok</button>
</div>
        
        
        <div class="container">
            <header class="header">
    <a href="https://macbidouille.com">
        <span class="header__logo"></span>
    </a>

    <h1 class="header__title"><a href="https://macbidouille.com">MacBidouille</a></h1>

    <a href="/rss" target="_blank" class="header__rss">
        <span class="icon"></span>
    </a>

    <a href="https://twitter.com/macbid" target="__blank" class="header__twitter">
        <span class="icon"></span>
    </a>

    <a href="https://www.facebook.com/pages/MacBidouille/168939905585" target="__blank" class="header__facebook">
        <span class="icon"></span>
    </a>

    <form action="/search" method="GET" class="header__search-form">
        <input type="text" name="q" id="q" class="text-field" placeholder="Recherche" required>
        <button>
            <span class="icon"></span>
        </button>
    </form>
</header>

            <nav class="menu layout layout--flush">
    <div id="toggle-menu" class="menu__toggle layout__item">Menu</div><!--
    --><ul class="layout__item u-3/5-desk">
        <li class=active>
            <a href="/news">News</a>
        </li>
        <li >
            <a href="/articles">Articles</a>
        </li>
        <li>
            <a href="http://forum.macbidouille.com/" target="_blank">Forum</a>
        </li>
    </ul><!--
    --><ul class="layout__item u-2/5-desk">
        <li >
            <a href="/">
                <span class="icon icon--list-view"></span>
            </a>
        </li>
        <li >
            <a href="/news/day">
                <span class="icon icon--day-view"></span>
            </a>
        </li>
        <li class=active>
            <a href="#" id="full-view">
                <span class="icon icon--full-view"></span>
            </a>
        </li>
        <li>
            <span class="icon icon--separator"></span>
        </li>
        <li>
            <a href="#">
                <span id="datepicker" class="icon icon--datepicker"></span>
            </a>
        </li>
    </ul>
</nav>

            <!-- /1017733/mb-top-mobile -->
            <!-- <div id="div-gpt-ad-1432842293838-0" class="top-ad">
                <script>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1432842293838-0');
                    });
                </script>
            </div> -->

            <!-- /1017733/Criteo_728x90 -->
            <div id="div-gpt-ad-1432838566941-0" class="top-ad">
                <script>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1432838566941-0');
                    });
                </script>
            </div>

            <main class="main">
                <div class="two-col-layout layout layout--small">
                    <div class="layout__item u-2/3-desk">
                            <div class="box">
        <div class="box__body">
            <div class="post">
                <h2 class="post__title gamma">
                                        Le c&acirc;ble de l&#039;Apple Studio peut &ecirc;tre chang&eacute;... avec un outil sp&eacute;cial
                </h2>

                <p class="post__meta">
                    Par <a href="/cdn-cgi/l/email-protection#b8d4d1d7d6ddd4f8d5d9dbdad1dcd7cdd1d4d4dd96dbd7d5">Lionel</a>
                    -
                                                                    Mardi 22 mars,
                                                    08:52
                                                                -
                    Catégorie : <a href="/news/category/apple">Apple</a>
                                    </p>

                <div class="post__content">
                    <p>Lors de la présentation de son nouvel écran, l'Apple Studio, Apple a indiqué que son cordon d'alimentation était fixe et inamovible ce qui a bien entendu provoqué quelques craintes.<br>Un post sur <a href="https://twitter.com/StellaFudge/status/1505354696034299913">Twitter</a> nous rassure. Il est possible de retirer le cordon d'alimentation, si l'on a le bon outil.</p><p><img src="http://files.macbidouille.com/mbv3/2022/03/22/2kwQI0GUtqQm51a8.png"></p><p>Bref, Apple arrive encore à rendre les choses les plus simples très compliquées.</p>
                </div>

                <div class="separator"></div>

                                    <div class="post__forum-sharing layout layout--flush">
                        <div class="layout__item u-1/2">
                            <a href="http://forum.macbidouille.com/index.php?showtopic=422745&view=getnewpost" target="_blank">Réagissez sur nos forums</a>
                        </div><!--
                        --><div class="layout__item u-1/2">
                            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fmacbidouille.com%2Fnews%2F2022%2F03%2F22%2Fle-cable-de-lapple-studio-peut-etre-change-avec-un-outil-special" target="_blank">
                                <span class="post__social-icon post__social-icon--facebook"></span>
                            </a>
                            <a href="https://plus.google.com/share?url=http%3A%2F%2Fmacbidouille.com%2Fnews%2F2022%2F03%2F22%2Fle-cable-de-lapple-studio-peut-etre-change-avec-un-outil-special" target="_blank">
                                <span class="post__social-icon post__social-icon--google-plus"></span>
                            </a>
                            <a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fmacbidouille.com%2Fnews%2F2022%2F03%2F22%2Fle-cable-de-lapple-studio-peut-etre-change-avec-un-outil-special&media=http%3A%2F%2Ffiles.macbidouille.com%2Fmbv3%2F2022%2F03%2F22%2F2kwQI0GUtqQm51a8.png&description=Le%20c%C3%A2ble%20de%20l%27Apple%20Studio%20peut%20%C3%AAtre%20chang%C3%A9...%20avec%20un%20outil%20sp%C3%A9cial&hashtags=Apple" target="_blank">
                                <span class="post__social-icon post__social-icon--pinterest"></span>
                            </a>
                            <a href="https://twitter.com/intent/tweet/?text=Le%20c%C3%A2ble%20de%20l%27Apple%20Studio%20peut%20%C3%AAtre%20chang%C3%A9...%20avec%20un%20outil%20sp%C3%A9cial&url=http%3A%2F%2Fmacbidouille.com%2Fnews%2F2022%2F03%2F22%2Fle-cable-de-lapple-studio-peut-etre-change-avec-un-outil-special&via=macbid&hashtags=Apple" target="_blank">
                                <span class="post__social-icon post__social-icon--twitter"></span>
                            </a>
                        </div>
                    </div>
                            </div>

            <div class="separator"></div>

            <ul class="pagination list-inline">
                                    <li class="previous">
                        <a href="/news/2022/03/22/le-ssd-du-mac-studio-nest-pas-soude">News précédente</a>
                    </li>
                                                    <li class="next disabled">
                        News suivante
                    </li>
                            </ul>
        </div>
    </div>
                    </div><!--
                    --><div class="layout__item u-1/3-desk">
                                                    <!-- /1017733/Carre-droite-top -->
                            <div id="div-gpt-ad-1432837909588-2" class="top-right-ad">
                                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1432837909588-2');
                                    });
                                </script>
                            </div>

                                                                                        
                            <!-- /1017733/Carre-droite-middle -->
                            <div id="div-gpt-ad-1432837909588-1" class="middle-right-ad">
                                <script>
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1432837909588-1');
                                    });
                                </script>
                            </div>

                                                            <div id="poll-box" class="box">
    <div class="box__header">Sondage</div>
    <div id="poll-box-body" class="box__body">
        <p>Pensez-vous encore qu&#039;Apple puisse r&eacute;volutionner vos usages informatiques ?</p>

                    <form action="/poll" method="POST" id="poll-form">
                <input type="hidden" name="_token" value="1JNWTSw0hDyio1YSq0hYGCR8p4xEkrLYEWTkx7Wb">
                <p>
                                                                        <label for="Oui,">
                                <input type="radio" name="choice" id="Oui," value="Oui," checked> Oui,
                            </label>
                                                                                                <label for="non.">
                                <input type="radio" name="choice" id="non." value="non." > non.
                            </label>
                                                            </p>

                <p>
                    <button id="poll-form-submit-button" class="btn">Envoyer</button>
                </p>
            </form>
        
        <div id="poll-results"hidden>
                                                <div class="progress">
                        <div class="progress__label">Oui,</div>
                        <div class="progress__bar">
                            <div id="poll-result-0" class="progress__bar__inner" style="width: 32%;"></div>
                        </div>
                    </div>
                                                                <div class="progress">
                        <div class="progress__label">non.</div>
                        <div class="progress__bar">
                            <div id="poll-result-1" class="progress__bar__inner" style="width: 69%;"></div>
                        </div>
                    </div>
                            
            <p>
                Total des votes : <span id="poll-result-count">16521</span>
            </p>
        </div>
    </div>
</div>
                            
                            <!-- /1017733/Carre-droite-bottom -->
                            <div id="div-gpt-ad-1432837909588-0" class="bottom-right-ad">
                                <script>
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1432837909588-0');
                                    });
                                </script>
                            </div>

                            <!-- /1017733/Carre-gauche -->
                            <div id="div-gpt-ad-1436975373267-0" class="last-bottom-right-ad">
                                <script>
                                    googletag.cmd.push(function () {
                                        googletag.display('div-gpt-ad-1436975373267-0');
                                    });
                                </script>
                            </div>
                                            </div>
                </div>
            </main>

            <div class="toolbar layout layout--flush">
    <ul class="list-inline layout__item u-1/2">
        <li class="toolbar__tool">
            <a href="#" id="tool-previous">
                <span class="icon icon--previous"></span>
                <span>Précédent</span>
            </a>
        </li>

        <li class="toolbar__tool">
            <a href="#" id="tool-next">
                <span class="icon icon--next"></span>
                <span>Suivant</span>
            </a>
        </li>
    </ul><!--
    --><ul class="list-inline layout__item u-1/2">
        <li class="toolbar__tool">
            <a href="/">
                <span class="icon icon--list"></span>
                <span>Vue liste</span>
            </a>
        </li>

        <li class="toolbar__tool">
            <a href="/news/day">
                <span class="icon icon--day"></span>
                <span>Vue jour</span>
            </a>
        </li>

        <li class="toolbar__tool">
            <a href="#" id="tool-full-view">
                <span class="icon icon--full"></span>
                <span>Vue complète</span>
            </a>
        </li>
    </ul>
</div>

            <footer class="footer">
    <div id='div-gpt-ad-1462802045773-0' class="bottom-ad">
        <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1462802045773-0'); });
        </script>
    </div>
    <div class="footer__menu">
        <ul class="u-2/3-desk">
            <li>
                <strong>Merci de nous soutenir !</strong>
                <br><br>
            </li>
            <li>
                En tant que Partenaire Amazon, MacBidouille réalise un bénéfice sur les achats remplissant<br>les conditions requises. Suivez <a href="https://amzn.to/31oxw7L" target="_blank">ce lien pour <strong>vos achats sur Amazon</strong></a>.
            </li>
            <li>
                Idem chez Apple sur l'<a href="https://apple.sjv.io/aAymQ" target="_blank"><strong>Apple Store</strong></a> & <a href="https://apple.sjv.io/O4YYA" target="_blank"><strong>produits reconditionnés</strong></a> !
            </li>
        </ul>
        <ul class="u-1/3-desk">
            <li>
                <a href="http://forum.macbidouille.com/index.php?&autocom=gallery" target="_blank">Galerie</a>
            </li>
            <li>
                <a href="/goodies">Goodies</a>
            </li>
            <li>
                <a href="/irc">IRC</a>
            </li>
            <li>
                <a href="http://hollowscreen.com" target="_blank">HollowScreen</a>
            </li>
            <li>
                <a href="https://stats.distributed.net/team/tmsummary.php?project_id=8&team=29128" target="_blank">RC5 MacBidouille</a>
            </li>
        </ul>
    </div>

    <div class="footer__copy u-2/3-desk">
        &copy; 2001-2022 MacBidouille. Tous droits réservés. <a href="/contact">Contactez-nous</a>.
    </div>

</footer>

            <!-- /1017733/custom-flottant -->
            <div id='div-gpt-ad-1555689237497-0' class="bottom-ad">
                <script>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1555689237497-0');
                    });
                </script>
            </div>

            <!-- /1017733/custom-flottant-mobile -->
            <div id='div-gpt-ad-1555688730384-0' class="bottom-ad">
                <script>
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1555688730384-0');
                    });
                </script>
            </div>

        </div>

        <!-- blocker detection -->

        <div style="display:block;" id="advertContainer"></div>

                    <script src="/build/js/cookies-ca6bb8f4.js"></script>
            <script src="/build/js/jquery-1a0a6452.js"></script>
            <script src="/build/js/pickadate-b281f6dd.js"></script>
            <script>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</script>

                            <script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-875211-1', 'auto');ga('send', 'pageview');
                </script>
                        </body>
</html>
