Nous utilisons des cookies pour améliorer votre expérience.

MacBidouille

Le problème des certificats expirés pose aussi problème pour installer OS X

Comme vous le savez, de nombreux logiciels proposés par le Mac App Store ont posé des problèmes dès le 14 février à cause d'un certificat donné par Apple aux développeurs qui a expiré la veille.
Pour les utiliser, il a fallu télécharger de nouveau ces logiciels en espérant que leur certificat ait été mis à jour.

Visiblement le problème est identique avec certaines versions d'OS X que ce soit la 10.9, la 10.10 et la 10.11.3. Leur certificat a également expiré et le Mac refuse de les installer.
La seule solution encore une fois est de les télécharger à nouveau dans l'App Store. Pour rappel, on peut retrouver les anciennes versions d'OS X téléchargées dans l'onglet "achats".

Sondage

Comptez-vous acheter un nouvel iPhone ?